aboutsummaryrefslogtreecommitdiffstats
path: root/common
diff options
context:
space:
mode:
Diffstat (limited to 'common')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 22faabbe..3177b7e6 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.14.4"
+LINUX_VERSION_core2-32-intel-common = "3.14.19"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "fb6271a942b57bdc40c6e49f0203be153699f81c"
-SRCREV_machine_core2-32-intel-common = "cb22733185cd9db3e8945dadb899d9eb3831b9ad"
+SRCREV_meta_core2-32-intel-common = "28e39741b8b3018334021d981369d3fd61f18f5b"
+SRCREV_machine_core2-32-intel-common = "902f34d36102a4b2008b776ecae686f80d307e12"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.14.4"
+LINUX_VERSION_corei7-64-intel-common = "3.14.19"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "fb6271a942b57bdc40c6e49f0203be153699f81c"
-SRCREV_machine_corei7-64-intel-common = "cb22733185cd9db3e8945dadb899d9eb3831b9ad"
+SRCREV_meta_corei7-64-intel-common = "28e39741b8b3018334021d981369d3fd61f18f5b"
+SRCREV_machine_corei7-64-intel-common = "902f34d36102a4b2008b776ecae686f80d307e12"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"