aboutsummaryrefslogtreecommitdiffstats
path: root/common/recipes-multimedia/gstreamer/gst-va-intel.bb
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-multimedia/gstreamer/gst-va-intel.bb')
-rw-r--r--common/recipes-multimedia/gstreamer/gst-va-intel.bb9
1 files changed, 0 insertions, 9 deletions
diff --git a/common/recipes-multimedia/gstreamer/gst-va-intel.bb b/common/recipes-multimedia/gstreamer/gst-va-intel.bb
index 5e4dd991..9e179b9a 100644
--- a/common/recipes-multimedia/gstreamer/gst-va-intel.bb
+++ b/common/recipes-multimedia/gstreamer/gst-va-intel.bb
@@ -7,8 +7,6 @@ LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d
PR = "r2"
def map_gst_vaapi(d):
- if base_contains('MACHINE_FEATURES', 'va-impl-mixvideo', "1", "0", d) == "1":
- return "gst-va-mixvideo-vaapi"
if base_contains('MACHINE_FEATURES', 'va-impl-intel', "1", "0", d) == "1":
return "gst-va-intel-vaapi"
return ""
@@ -26,7 +24,6 @@ ALLOW_EMPTY_gst-va-intel = "1"
ALLOW_EMPTY_gst-va-intel-general = "1"
ALLOW_EMPTY_gst-va-intel-video = "1"
ALLOW_EMPTY_gst-va-intel-vaapi = "1"
-ALLOW_EMPTY_gst-va-mixvideo-vaapi = "1"
RDEPENDS_gst-va-intel = "\
gst-va-intel-general \
@@ -48,9 +45,3 @@ RDEPENDS_gst-va-intel-video = "\
RDEPENDS_gst-va-intel-vaapi = "\
gstreamer-vaapi \
"
-
-# The emgd driver contains the vaapi implementation
-#
-RDEPENDS_gst-va-mixvideo-vaapi = "\
- emgd-driver-bin \
- "