aboutsummaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel/linux')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index da91a782..3b91a08f 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.19.2"
+LINUX_VERSION_core2-32-intel-common = "3.19.5"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "e308b2c52519c4ec60fe51f020e711cc12b799ae"
-SRCREV_machine_core2-32-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
+SRCREV_meta_core2-32-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892"
+SRCREV_machine_core2-32-intel-common = "0a0d499541e2bb13ecc1001d0947bed6106c26a6"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.19.2"
+LINUX_VERSION_corei7-64-intel-common = "3.19.5"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "e308b2c52519c4ec60fe51f020e711cc12b799ae"
-SRCREV_machine_corei7-64-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
+SRCREV_meta_corei7-64-intel-common = "7215fe431391a322c7e39f410e7b8f2a2b507892"
+SRCREV_machine_corei7-64-intel-common = "0a0d499541e2bb13ecc1001d0947bed6106c26a6"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"