aboutsummaryrefslogtreecommitdiffstats
path: root/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'common/recipes-kernel/linux/linux-yocto_3.19.bbappend')
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend12
1 files changed, 6 insertions, 6 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index 1ebadf33..1003e468 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.19.0"
+LINUX_VERSION_core2-32-intel-common = "3.19.2"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "8897ef68b30e7426bc1d39895e71fb155d694974"
-SRCREV_machine_core2-32-intel-common = "43b9eced9ba8a57add36af07736344dcc383f711"
+SRCREV_meta_core2-32-intel-common = "314fc52f792b600c01691a4d29e92b4b3593b8ad"
+SRCREV_machine_core2-32-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.19.0"
+LINUX_VERSION_corei7-64-intel-common = "3.19.2"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "8897ef68b30e7426bc1d39895e71fb155d694974"
-SRCREV_machine_corei7-64-intel-common = "43b9eced9ba8a57add36af07736344dcc383f711"
+SRCREV_meta_corei7-64-intel-common = "314fc52f792b600c01691a4d29e92b4b3593b8ad"
+SRCREV_machine_corei7-64-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"