aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.14.bbappend12
-rw-r--r--common/recipes-kernel/linux/linux-yocto_3.19.bbappend12
-rw-r--r--meta-emenlow/recipes-kernel/linux/linux-yocto_3.14.bbappend6
4 files changed, 21 insertions, 21 deletions
diff --git a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
index a5edfff9..a0b43150 100644
--- a/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto-rt_3.14.bbappend
@@ -1,17 +1,17 @@
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
-LINUX_VERSION_core2-32-intel-common = "3.14.4"
+LINUX_VERSION_core2-32-intel-common = "3.14.36"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "fb6271a942b57bdc40c6e49f0203be153699f81c"
-SRCREV_machine_core2-32-intel-common = "08229402523bdb153dceed0a7260180837396e7f"
+SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
+SRCREV_machine_core2-32-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/preempt-rt/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.14.4"
+LINUX_VERSION_corei7-64-intel-common = "3.14.36"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "fb6271a942b57bdc40c6e49f0203be153699f81c"
-SRCREV_machine_corei7-64-intel-common = "08229402523bdb153dceed0a7260180837396e7f"
+SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
+SRCREV_machine_corei7-64-intel-common = "3fb54cf8f4c3254f628e6c4720fe3c731a9de0b2"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/preempt-rt/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 3177b7e6..dd05b1f0 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.14.19"
+LINUX_VERSION_core2-32-intel-common = "3.14.36"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "28e39741b8b3018334021d981369d3fd61f18f5b"
-SRCREV_machine_core2-32-intel-common = "902f34d36102a4b2008b776ecae686f80d307e12"
+SRCREV_meta_core2-32-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
+SRCREV_machine_core2-32-intel-common = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.14.19"
+LINUX_VERSION_corei7-64-intel-common = "3.14.36"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "28e39741b8b3018334021d981369d3fd61f18f5b"
-SRCREV_machine_corei7-64-intel-common = "902f34d36102a4b2008b776ecae686f80d307e12"
+SRCREV_meta_corei7-64-intel-common = "162dfe3bb092c1a792e5ed224fe09672e9814b24"
+SRCREV_machine_corei7-64-intel-common = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
index 1ebadf33..1003e468 100644
--- a/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
+++ b/common/recipes-kernel/linux/linux-yocto_3.19.bbappend
@@ -3,18 +3,18 @@ FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
# For NUC
KERNEL_FEATURES_INTEL_COMMON += "features/amt/mei/mei.scc"
-LINUX_VERSION_core2-32-intel-common = "3.19.0"
+LINUX_VERSION_core2-32-intel-common = "3.19.2"
COMPATIBLE_MACHINE_core2-32-intel-common = "${MACHINE}"
-SRCREV_meta_core2-32-intel-common = "8897ef68b30e7426bc1d39895e71fb155d694974"
-SRCREV_machine_core2-32-intel-common = "43b9eced9ba8a57add36af07736344dcc383f711"
+SRCREV_meta_core2-32-intel-common = "314fc52f792b600c01691a4d29e92b4b3593b8ad"
+SRCREV_machine_core2-32-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
KMACHINE_core2-32-intel-common = "intel-core2-32"
KBRANCH_core2-32-intel-common = "standard/base"
KERNEL_FEATURES_append_core2-32-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
-LINUX_VERSION_corei7-64-intel-common = "3.19.0"
+LINUX_VERSION_corei7-64-intel-common = "3.19.2"
COMPATIBLE_MACHINE_corei7-64-intel-common = "${MACHINE}"
-SRCREV_meta_corei7-64-intel-common = "8897ef68b30e7426bc1d39895e71fb155d694974"
-SRCREV_machine_corei7-64-intel-common = "43b9eced9ba8a57add36af07736344dcc383f711"
+SRCREV_meta_corei7-64-intel-common = "314fc52f792b600c01691a4d29e92b4b3593b8ad"
+SRCREV_machine_corei7-64-intel-common = "31b35da6a5c8a2b162f6c33202e9b64dd13757d5"
KMACHINE_corei7-64-intel-common = "intel-corei7-64"
KBRANCH_corei7-64-intel-common = "standard/base"
KERNEL_FEATURES_append_corei7-64-intel-common = "${KERNEL_FEATURES_INTEL_COMMON}"
diff --git a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.14.bbappend b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.14.bbappend
index 6906a67b..60bd552c 100644
--- a/meta-emenlow/recipes-kernel/linux/linux-yocto_3.14.bbappend
+++ b/meta-emenlow/recipes-kernel/linux/linux-yocto_3.14.bbappend
@@ -5,6 +5,6 @@ KMACHINE_emenlow-noemgd = "emenlow"
KBRANCH_emenlow-noemgd = "standard/base"
KERNEL_FEATURES_append_emenlow-noemgd = " features/drm-gma500/drm-gma500"
-LINUX_VERSION_emenlow-noemgd = "3.14.19"
-SRCREV_machine_emenlow-noemgd = "902f34d36102a4b2008b776ecae686f80d307e12"
-SRCREV_meta_emenlow-noemgd = "28e39741b8b3018334021d981369d3fd61f18f5b"
+LINUX_VERSION_emenlow-noemgd = "3.14.36"
+SRCREV_machine_emenlow-noemgd = "4434aa71ff7043c570f9eae493df1ccadbda9b85"
+SRCREV_meta_emenlow-noemgd = "162dfe3bb092c1a792e5ed224fe09672e9814b24"