aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/qe-ucode/qe-ucode_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/qe-ucode/qe-ucode_git.bb')
-rw-r--r--recipes-bsp/qe-ucode/qe-ucode_git.bb9
1 files changed, 4 insertions, 5 deletions
diff --git a/recipes-bsp/qe-ucode/qe-ucode_git.bb b/recipes-bsp/qe-ucode/qe-ucode_git.bb
index 028d9bc..f95af2c 100644
--- a/recipes-bsp/qe-ucode/qe-ucode_git.bb
+++ b/recipes-bsp/qe-ucode/qe-ucode_git.bb
@@ -1,7 +1,7 @@
DESCRIPTION = "qe microcode binary"
SECTION = "qe-ucode"
LICENSE = "Freescale-EULA"
-LIC_FILES_CHKSUM = "file://EULA;md5=60037ccba533a5995e8d1a838d85799c"
+LIC_FILES_CHKSUM = "file://EULA;md5=c9ae442cf1f9dd6c13dfad64b0ffe73f"
python () {
if not d.getVar("QE_UCODE", True):
@@ -12,8 +12,8 @@ python () {
inherit deploy
-SRC_URI = "git://git.freescale.com/ppc/sdk/qe-ucode.git;nobranch=1"
-SRCREV= "49efc94b553de5c2a9bd28093592eff0068e161c"
+SRC_URI = "git://git.freescale.com/ppc/sdk/qe-ucode.git;branch=sdk-v2.0.x"
+SRCREV= "a95f42aef152fc613f11099d7e7bc25b44c09836"
S = "${WORKDIR}/git"
@@ -31,5 +31,4 @@ addtask deploy before do_build after do_install
PACKAGES += "${PN}-image"
FILES_${PN}-image += "/boot/*"
ALLOW_EMPTY_${PN} = "1"
-COMPATIBLE_MACHINE = "(p1021rdb|p1025twr|t1)"
-
+COMPATIBLE_MACHINE = "(t1)"