aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-extended/cantest/cantest_1.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes-extended/cantest/cantest_1.0.bb b/recipes-extended/cantest/cantest_1.0.bb
new file mode 100644
index 0000000..5d395c6
--- /dev/null
+++ b/recipes-extended/cantest/cantest_1.0.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "cantest"
+HOMEPAGE = "http://svn.berlios.de/svnroot/repos/socketcan/trunk/can-utils/"
+LICENSE = "GPLv2"
+LIC_FILES_CHKSUM = "file://COPYING;md5=d85064f0fa931974668d281ab83cc97e"
+
+SRC_URI = "git://git.freescale.com/ppc/sdk/cantest.git;branch=sdk-v2.0.x"
+SRCREV = "0ad5fa86b1007aefef60a10ccb3a946497477995"
+
+S = "${WORKDIR}/git"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 755 cantest ${D}${bindir}
+}
+
+COMPATIBLE_MACHINE = "(e500v2)"