aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-multimedia/imx-codec/imx-codec_4.4.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-multimedia/imx-codec/imx-codec_4.4.2.bb')
-rw-r--r--recipes-multimedia/imx-codec/imx-codec_4.4.2.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-multimedia/imx-codec/imx-codec_4.4.2.bb b/recipes-multimedia/imx-codec/imx-codec_4.4.2.bb
index 60a3717e..39860c86 100644
--- a/recipes-multimedia/imx-codec/imx-codec_4.4.2.bb
+++ b/recipes-multimedia/imx-codec/imx-codec_4.4.2.bb
@@ -43,7 +43,7 @@ python __set_insane_skip() {
# Ensure we have PACKAGES expanded
bb.build.exec_func("read_subpackage_metadata", d)
- for p in d.getVar('PACKAGES', True).split():
+ for p in d.getVar('PACKAGES').split():
# Even though we are packaging libraries those are plugins so we
# shouldn't rename the packages to follow its sonames.
d.setVar("DEBIAN_NOAUTONAME_%s" % p, "1")
@@ -66,7 +66,7 @@ python __split_libfslcodec_plugins() {
output_pattern='imx-codec-%s',
description='Freescale i.MX Codec (%s)',
extra_depends='')
- pkgs = d.getVar('PACKAGES', True).split()
+ pkgs = d.getVar('PACKAGES').split()
for pkg in pkgs:
meta = pkg[10:]
if meta != '':