aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-graphics/mesa/mesa_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-graphics/mesa/mesa_%.bbappend')
-rw-r--r--recipes-graphics/mesa/mesa_%.bbappend2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-graphics/mesa/mesa_%.bbappend b/recipes-graphics/mesa/mesa_%.bbappend
index 5ead6251..8541ed7c 100644
--- a/recipes-graphics/mesa/mesa_%.bbappend
+++ b/recipes-graphics/mesa/mesa_%.bbappend
@@ -6,7 +6,7 @@ PACKAGECONFIG_remove_imxgpu3d = "gles"
# FIXME: mesa should support 'x11-no-tls' option
python () {
- overrides = d.getVar("OVERRIDES", True).split(":")
+ overrides = d.getVar("OVERRIDES").split(":")
if "imxgpu2d" not in overrides:
return