aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-dpaa
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-dpaa')
-rw-r--r--recipes-dpaa/fm-ucode/fm-ucode_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-dpaa/fm-ucode/fm-ucode_git.bb b/recipes-dpaa/fm-ucode/fm-ucode_git.bb
index 566a6e39..c6a5b8b7 100644
--- a/recipes-dpaa/fm-ucode/fm-ucode_git.bb
+++ b/recipes-dpaa/fm-ucode/fm-ucode_git.bb
@@ -23,13 +23,13 @@ REGLEX_ls1043ardb = "t2080"
do_install () {
UCODE=`echo ${REGLEX} | sed -e 's,-.*$,,' -e 's,[a-zA-Z]*$,,'`
install -d ${D}/boot
- install -m 644 fsl_fman_ucode_${UCODE}*.bin ${D}/boot/
+ install -m 644 ${B}/fsl_fman_ucode_${UCODE}*.bin ${D}/boot/
}
do_deploy () {
UCODE=`echo ${REGLEX} | sed -e 's,-.*$,,' -e 's,[a-zA-Z]*$,,'`
install -d ${DEPLOYDIR}/
- install -m 644 fsl_fman_ucode_${UCODE}*.bin ${DEPLOYDIR}/
+ install -m 644 ${B}/fsl_fman_ucode_${UCODE}*.bin ${DEPLOYDIR}
}
addtask deploy before do_build after do_install