aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/qemu/qemu-qoriq_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/qemu/qemu-qoriq_git.bb')
-rw-r--r--recipes-devtools/qemu/qemu-qoriq_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-devtools/qemu/qemu-qoriq_git.bb b/recipes-devtools/qemu/qemu-qoriq_git.bb
index 7423b542..889603c9 100644
--- a/recipes-devtools/qemu/qemu-qoriq_git.bb
+++ b/recipes-devtools/qemu/qemu-qoriq_git.bb
@@ -25,7 +25,7 @@ COMPATIBLE_HOST_mipsarchn64 = "null"
PROVIDES = "qemu"
python() {
- pkgs = d.getVar('PACKAGES', True).split()
+ pkgs = d.getVar('PACKAGES').split()
for p in pkgs:
if 'qemu-qoriq' in p:
d.appendVar("RPROVIDES_%s" % p, p.replace('qemu-qoriq', 'qemu'))