aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-daemons
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-daemons')
-rw-r--r--recipes-daemons/ptpd/ptpd-qoriq.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-daemons/ptpd/ptpd-qoriq.bb b/recipes-daemons/ptpd/ptpd-qoriq.bb
index cb047fd2..569deed5 100644
--- a/recipes-daemons/ptpd/ptpd-qoriq.bb
+++ b/recipes-daemons/ptpd/ptpd-qoriq.bb
@@ -17,7 +17,7 @@ PROVIDES = "ptpd"
inherit autotools pkgconfig systemd
python() {
- pkgs = d.getVar('PACKAGES', True).split()
+ pkgs = d.getVar('PACKAGES').split()
for p in pkgs:
if 'ptpd-qoriq' in p:
d.appendVar("RPROVIDES_%s" % p, p.replace('ptpd-qoriq', 'ptpd'))