aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-core/udev/udev-rules-qoriq.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/udev/udev-rules-qoriq.bb')
-rw-r--r--recipes-core/udev/udev-rules-qoriq.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes-core/udev/udev-rules-qoriq.bb b/recipes-core/udev/udev-rules-qoriq.bb
index 62f2371f..6eedec8f 100644
--- a/recipes-core/udev/udev-rules-qoriq.bb
+++ b/recipes-core/udev/udev-rules-qoriq.bb
@@ -15,10 +15,14 @@ RULE_e6500-64b = "72-fsl-dpaa-persistent-networking.rules"
RULE_t1024 = "72-fsl-dpaa-persistent-networking.rules"
RULE_t1023 = "72-fsl-dpaa-persistent-networking.rules"
RULE_ls1043ardb = "73-fsl-dpaa-persistent-networking.rules"
+RULE_ls2080ardb = ""
do_install () {
install -d ${D}${sysconfdir}/udev/rules.d/
- install -m 0644 ${WORKDIR}/${RULE} ${D}${sysconfdir}/udev/rules.d/
+ for r in ${RULE};do
+ install -m 0644 ${WORKDIR}/${r} ${D}${sysconfdir}/udev/rules.d/
+ done
}
+ALLOW_EMPTY_${PN} = "1"
COMPATIBLE_MACHINE = "(qoriq)"