aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/imx-mkimage
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/imx-mkimage')
-rw-r--r--recipes-bsp/imx-mkimage/imx-boot_0.2.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-bsp/imx-mkimage/imx-boot_0.2.bb b/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
index 68492a9b..32d5aa28 100644
--- a/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
+++ b/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
@@ -111,7 +111,7 @@ do_compile() {
# mkimage for i.MX8
for target in ${IMXBOOT_TARGETS}; do
bbnote "building ${SOC_TARGET} - ${target}"
- make SOC=${SOC_TARGET} ${target}
+ make SOC=${SOC_TARGET} dtbs=${UBOOT_DTB_NAME} ${target}
if [ -e "${BOOT_STAGING}/flash.bin" ]; then
cp ${BOOT_STAGING}/flash.bin ${S}/${BOOT_CONFIG_MACHINE}-${target}
fi