aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/python')
-rw-r--r--recipes-devtools/python/python3-ansible-collections_9.4.0.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-devtools/python/python3-ansible-collections_9.4.0.bb b/recipes-devtools/python/python3-ansible-collections_9.4.0.bb
new file mode 100644
index 00000000..94f1af05
--- /dev/null
+++ b/recipes-devtools/python/python3-ansible-collections_9.4.0.bb
@@ -0,0 +1,22 @@
+SUMMARY = "Curated set of Ansible collections included in addition to ansible-core"
+DESCRIPTION = "Ansible is a radically simple model-driven configuration management, \
+multi-node deployment, and remote task execution system. Ansible works \
+over SSH and does not require any software or daemons to be installed \
+on remote nodes. Extension modules can be written in any language and \
+are transferred to managed machines automatically. \
+This package provides a curated set of Ansible collections included in addition \
+to ansible-core."
+HOMEPAGE = "https://pypi.org/project/ansible/"
+LICENSE = "GPL-3.0-or-later"
+LIC_FILES_CHKSUM = "file://COPYING;md5=8f0e2cd40e05189ec81232da84bd6e1a"
+
+PYPI_PACKAGE = "ansible"
+
+inherit pypi setuptools3
+
+SRC_URI[sha256sum] = "dd431c63380e18c3faca3288ebde8ce2f4f992363ab558a3c11c8f2032d90867"
+
+RDEPENDS:${PN} = " \
+ bash \
+ python3-ansible \
+"