aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-stevedore_1.19.1.bb32
-rw-r--r--meta-openstack/recipes-devtools/python/python-stevedore_1.27.1.bb20
2 files changed, 20 insertions, 32 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-stevedore_1.19.1.bb b/meta-openstack/recipes-devtools/python/python-stevedore_1.19.1.bb
deleted file mode 100644
index ffd2997b..00000000
--- a/meta-openstack/recipes-devtools/python/python-stevedore_1.19.1.bb
+++ /dev/null
@@ -1,32 +0,0 @@
-DESCRIPTION = "Manage dynamic plugins for Python applications"
-HOMEPAGE = "https://github.com/dreamhost/stevedore"
-SECTION = "devel/python"
-LICENSE = "Apache-2.0"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
-
-
-SRCNAME = "stevedore"
-SRC_URI = "http://pypi.io/packages/source/s/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
-
-SRC_URI[md5sum] = "f02de21fc0efac440db3a6d716068669"
-SRC_URI[sha256sum] = "c963858176fdbac899859a9e215411d024e3a46655034a853e0f3b57947c9856"
-
-S = "${WORKDIR}/${SRCNAME}-${PV}"
-
-inherit setuptools rmargparse
-
-DEPENDS += " \
- python-pip \
- python-pbr \
- "
-
-# Satisfy setup.py 'setup_requires'
-DEPENDS += " \
- python-pbr-native \
- "
-
-RDEPENDS_${PN} += " \
- python-pbr \
- python-argparse \
- python-six \
- "
diff --git a/meta-openstack/recipes-devtools/python/python-stevedore_1.27.1.bb b/meta-openstack/recipes-devtools/python/python-stevedore_1.27.1.bb
new file mode 100644
index 00000000..e1c0167c
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-stevedore_1.27.1.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Manage dynamic plugins for Python applications"
+HOMEPAGE = "https://github.com/dreamhost/stevedore"
+SECTION = "devel/python"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=3b83ef96387f14655fc854ddc3c6bd57"
+
+SRC_URI[md5sum] = "80113d0f3b0f4d64107546dde410003a"
+SRC_URI[sha256sum] = "236468dae36707069e8b3bdb455e9f1be090b1e6b937f4ac0c56a538d6f50be0"
+
+inherit setuptools rmargparse pypi
+
+# Satisfy setup.py 'setup_requires'
+DEPENDS += " \
+ python-pbr-native \
+ "
+
+RDEPENDS_${PN} += " \
+ python-pbr \
+ python-six \
+ "