aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-glance-store_git.bb (renamed from meta-openstack/recipes-devtools/python/python-glance-store_git.bb)34
1 files changed, 18 insertions, 16 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-glance-store_git.bb b/meta-openstack/recipes-devtools/python/python3-glance-store_git.bb
index 1a8c3aab..afd7818d 100644
--- a/meta-openstack/recipes-devtools/python/python-glance-store_git.bb
+++ b/meta-openstack/recipes-devtools/python/python3-glance-store_git.bb
@@ -15,28 +15,30 @@ S = "${WORKDIR}/git"
inherit setuptools3
DEPENDS += " \
- python-pip \
- python-pbr \
+ python3-pip \
+ python3-pbr \
"
# Satisfy setup.py 'setup_requires'
DEPENDS += " \
- python-pbr-native \
+ python3-pbr-native \
"
RDEPENDS_${PN} += " \
bash \
- python-oslo.config \
- python-oslo.i18n \
- python-oslo.serialization \
- python-oslo.utils \
- python-oslo.concurrency \
- python-stevedore \
- python-enum34 \
- python-eventlet \
- python-six \
- python-jsonschema \
- python-keystoneauth1 \
- python-keystoneclient \
- python-requests \
+ python3-oslo.config \
+ python3-oslo.i18n \
+ python3-oslo.serialization \
+ python3-oslo.utils \
+ python3-oslo.concurrency \
+ python3-stevedore \
+ python3-eventlet \
+ python3-six \
+ python3-jsonschema \
+ python3-keystoneauth1 \
+ python3-keystoneclient \
+ python3-requests \
+ python3-greenlet \
+ python3-monotonic \
+ python3-dnspython \
"