aboutsummaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-arrow_0.15.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-arrow_0.15.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-arrow_0.15.2.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-arrow_0.15.2.bb b/meta-openstack/recipes-devtools/python/python-arrow_0.15.2.bb
new file mode 100644
index 00000000..d2d06163
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-arrow_0.15.2.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "Better dates and times for Python"
+HOMEPAGE = "https://github.com/crsmithdev/arrow"
+SECTION = "devel/python"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=458d41a4064e4dc109666cfd941a29e4"
+
+SRC_URI[md5sum] = "554f18b0e23182ee0e8cb2a882d2f607"
+SRC_URI[sha256sum] = "10257c5daba1a88db34afa284823382f4963feca7733b9107956bed041aff24f"
+
+inherit setuptools pypi
+
+RDEPENDS_${PN} += " \
+ python-dateutil \
+ python-backports-functools-lru-cache \
+ "