aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..929cd37
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,18 @@
+INCLUDES = \
+ @MBPANELMGR_CFLAGS@
+
+bin_PROGRAMS = mbpanelmgr
+
+mbpanelmgr_SOURCES = \
+ mbpanelmgr.c
+
+mbpanelmgr_LDADD = @MBPANELMGR_LIBS@
+
+desktopdir = $(datadir)/applications/
+pixmapsdir = $(datadir)/pixmaps/
+
+pixmaps_DATA = mbpanelmgr.png
+
+desktop_DATA = mb-panel-manager.desktop
+
+EXTRA_DIST = mb-panel-manager.desktop .autoipkg mbpanelmgr.png \ No newline at end of file