aboutsummaryrefslogtreecommitdiffstats
path: root/applets/exit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'applets/exit/Makefile.am')
-rw-r--r--applets/exit/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/applets/exit/Makefile.am b/applets/exit/Makefile.am
new file mode 100644
index 0000000..4d95073
--- /dev/null
+++ b/applets/exit/Makefile.am
@@ -0,0 +1,13 @@
+AM_CPPFLAGS = -DPKGDATADIR=\"$(pkgdatadir)\" \
+ -DGETTEXT_PACKAGE=\"matchbox-panel\" \
+ $(MATCHBOX_PANEL_CFLAGS) \
+ -I$(top_srcdir) -I$(top_builddir)
+AM_CFLAGS = $(WARN_CFLAGS)
+
+appletdir = $(pkglibdir)
+applet_LTLIBRARIES = libexit.la
+
+libexit_la_SOURCES = exit.c
+libexit_la_LDFLAGS = -avoid-version
+
+MAINTAINERCLEANFILES = Makefile.in