aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 56b1a5e..1880161 100644
--- a/configure.ac
+++ b/configure.ac
@@ -19,9 +19,9 @@ AM_CONFIG_HEADER([config.h])
dnl ----- Args -------------------------------------------------------------
-AC_ARG_ENABLE(pda-folders,
+AC_ARG_ENABLE(pda_folders,
[ --enable-pda-folders Use PDA style app folder setup ( Rather than Desktop )],
- enable_pdafolders=$enableval, enable_pdafolders=no)
+ enable_pda_folders=$enableval, enable_pda_folders=no)
## AC_ARG_ENABLE(small-icons,
## [ --enable-small-icons Enable small defualt icons.],
@@ -43,7 +43,7 @@ AM_CONDITIONAL(WANT_PNG, test x$found_png = xyes)
## AM_CONDITIONAL(WANT_SMALL_ICONS, test x$enable_sicons = xyes)
-AM_CONDITIONAL(WANT_PDA_FOLDERS, test x$enable_pdafolders = xyes)
+AM_CONDITIONAL(WANT_PDA_FOLDERS, test x$enable_pda_folders = xyes)
## XXX should we install a .pc file so the panel and desktop can
## can check common has been installed ?
@@ -70,4 +70,5 @@ echo "
source code location: ${srcdir}
Installing PNGs ${found_png}
+ Installing PDA Folders ${enable_pda_folders}
"