aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..bbe1bea
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,7 @@
+noinst_PROGRAMS = test-paned test-slice
+
+INCLUDES = -I$(top_srcdir)/libowl $(GTK_CFLAGS) -Wall
+LDADD = -L../libowl -lowl $(GTK_LIBS)
+
+test_paned_SOURCES = test-paned.c
+test_slice_SOURCES = test-slice.c