aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5c6592f..c94c935 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = test-paned test-slice test-colourpalette test-colourselectordialog test-colourbutton test-colourswatch
+noinst_PROGRAMS = test-paned test-slice test-colourpalette test-colourselectordialog test-colourbutton test-colourswatch test-menu
INCLUDES = -I$(top_srcdir)/libowl $(GTK_CFLAGS) -Wall
LDADD = -L../libowl -lowl $(GTK_LIBS)
@@ -9,3 +9,4 @@ test_colourswatch_SOURCES = test-colourswatch.c
test_colourpalette_SOURCES = test-colourpalette.c
test_colourselectordialog_SOURCES = test-colourselectordialog.c
test_colourbutton_SOURCES = test-colourbutton.c
+test_menu_SOURCES = test-menu.c