aboutsummaryrefslogtreecommitdiffstats
path: root/matchbox/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'matchbox/core/Makefile.am')
-rw-r--r--matchbox/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/matchbox/core/Makefile.am b/matchbox/core/Makefile.am
index 2b56eb5..ba4774b 100644
--- a/matchbox/core/Makefile.am
+++ b/matchbox/core/Makefile.am
@@ -37,13 +37,13 @@ core_c = mb-wm-object.c \
mb-wm-main-context.c \
xas.c
-pkgincludedir = $(includedir)/@MBWM2_INCDIR@/core
+pkgincludedir = $(includedir)/$(MBWM2_INCDIR)/core
if ENABLE_LIBMATCHBOX
pkginclude_HEADERS = $(core_h)
endif
noinst_LTLIBRARIES = libmatchbox-window-manager-2-core.la
libmatchbox_window_manager_2_core_la_SOURCES = $(core_h) $(core_c)
-libmatchbox_window_manager_2_core_la_CFLAGS = @MBWM_INCS@ @MBWM_CFLAGS@
+libmatchbox_window_manager_2_core_la_CFLAGS = $(MBWM_INCS) $(MBWM_CFLAGS)
MAINTAINERCLEANFILES = Makefile.in