aboutsummaryrefslogtreecommitdiffstats
path: root/matchbox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'matchbox/Makefile.am')
-rw-r--r--matchbox/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/matchbox/Makefile.am b/matchbox/Makefile.am
index 5da6195..7310e59 100644
--- a/matchbox/Makefile.am
+++ b/matchbox/Makefile.am
@@ -9,9 +9,9 @@ MAINTAINERCLEANFILES = Makefile.in
pkgincludedir = $(includedir)/@MBWM2_INCDIR@
-if ENABLE_LIBMATCHBOX
-SUBDIRS = core client-types theme-engines $(comp)
+SUBDIRS = core client-types theme-engines $(comp) managers
+if ENABLE_LIBMATCHBOX
lib_LTLIBRARIES = libmatchbox2-@MBWM2_API_VERSION@.la
@@ -32,6 +32,5 @@ libmatchbox2_@MBWM2_API_VERSION@_la_SOURCES =
pkginclude_HEADERS = *.h
else
-SUBDIRS = core client-types theme-engines $(comp) managers
endif