aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac32
1 files changed, 16 insertions, 16 deletions
diff --git a/configure.ac b/configure.ac
index b528150..ccf094a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -13,7 +13,7 @@ m4_define([mbwm2_api_version],
AC_PREREQ(2.59)
AC_INIT([matchbox-window-manager-2], mbwm2_version, [mallum@handhelds.org])
-AC_CONFIG_SRCDIR([matchbox/core/mb-window-manager.c])
+AC_CONFIG_SRCDIR([matchbox2/core/mb-window-manager.c])
AM_INIT_AUTOMAKE()
@@ -279,11 +279,11 @@ if test x$have_xcursor = xyes; then
AC_DEFINE(HAVE_XCURSOR, [1], [Use XCursor to sync pointer themes])
fi
-MBWM_INCS='-I$(top_srcdir) -I$(top_srcdir)/matchbox/core -I$(top_srcdir)/matchbox/client-types -I$(top_srcdir)/matchbox/theme-engines -I$(top_srcdir)/matchbox/comp-mgr -I$(top_builddir)'
-MBWM_CORE_LIB='$(top_builddir)/matchbox/core/libmatchbox-window-manager-2-core.la'
-MBWM_CLIENT_BUILDDIR='$(top_builddir)/matchbox/client-types'
-MBWM_THEME_BUILDDIR='$(top_builddir)/matchbox/theme-engines'
-MBWM_COMPMGR_BUILDDIR='$(top_builddir)/matchbox/comp-mgr'
+MBWM_INCS='-I$(top_srcdir) -I$(top_srcdir)/matchbox2/core -I$(top_srcdir)/matchbox2/client-types -I$(top_srcdir)/matchbox2/theme-engines -I$(top_srcdir)/matchbox2/comp-mgr -I$(top_builddir)'
+MBWM_CORE_LIB='$(top_builddir)/matchbox2/core/libmatchbox-window-manager-2-core.la'
+MBWM_CLIENT_BUILDDIR='$(top_builddir)/matchbox2/client-types'
+MBWM_THEME_BUILDDIR='$(top_builddir)/matchbox2/theme-engines'
+MBWM_COMPMGR_BUILDDIR='$(top_builddir)/matchbox2/comp-mgr'
MBWM_CFLAGS="$MBWM_CFLAGS $MBWM_DEBUG_CFLAGS $XFIXES_CFLAGS $XEXT_CFLAGS $XCURSOR_CFLAGS"
MBWM_LIBS="$MBWM_LIBS $XFIXES_LIBS $XEXT_LIBS $XCURSOR_LIBS $MBWM_EXTRA_LIBS"
@@ -299,16 +299,16 @@ AC_SUBST([MBWM_DEBUG_LDFLAGS])
AC_OUTPUT([
Makefile
-matchbox/Makefile
-matchbox/mb-wm-config.h
-matchbox/core/Makefile
-matchbox/client-types/Makefile
-matchbox/comp-mgr/Makefile
-matchbox/managers/Makefile
-matchbox/managers/simple/Makefile
-matchbox/managers/maemo/Makefile
-matchbox/managers/maemo/theme/Makefile
-matchbox/theme-engines/Makefile
+matchbox2/Makefile
+matchbox2/mb-wm-config.h
+matchbox2/core/Makefile
+matchbox2/client-types/Makefile
+matchbox2/comp-mgr/Makefile
+matchbox2/theme-engines/Makefile
+managers/Makefile
+managers/simple/Makefile
+managers/maemo/Makefile
+managers/maemo/theme/Makefile
data/Makefile
data/themes/Makefile
data/themes/Default/Makefile