aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d3eeada..977d8d8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -30,7 +30,8 @@ AC_SUBST(MBWM2_INCDIR)
MBWM2_PKGINCDIR=matchbox-wm-2/$MBWM2_API_VERSION/
AC_SUBST(MBWM2_PKGINCDIR)
-clutter_package=clutter-0.8
+clutter_package=clutter-1.0
+clutter_min_version=1.3
AC_PROG_CC
@@ -148,7 +149,7 @@ for composite_manager in $included_composite_managers; do
MBWM_EXTRA_LIBS="$MBWM_EXTRA_LIBS -lm"
;;
clutter )
- needed_pkgs="$needed_pkgs $clutter_package xcomposite xdamage "
+ needed_pkgs="$needed_pkgs $clutter_package >= $clutter_min_version xcomposite xdamage "
gmloop="yes"
;;
esac