aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 09cd46c..f568da1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,13 @@
-SUBDIRS = matchbox2 managers data doc util
+SUBDIRS = matchbox managers data doc util
+
+pcfiles = matchbox-$(MBWM_API_VERSION).pc
+
+pkgconfig_DATA = $(pcfiles)
+pkgconfigdir = $(libdir)/pkgconfig
+
+EXTRA_DIST = matchbox.pc.in
+
+CLEANFILES = $(pcfiles)
# Extra clean files so that maintainer-clean removes *everything*