aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e9ed65..e794fdd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,5 +20,10 @@ libsato_engine_la_LIBADD = $(GTK_LIBS)
themedir = $(datadir)/themes/Sato/
dist_theme_DATA = data/index.theme
+if WITH_QVGA
+gtkthemedir = $(themedir)/gtk-2.0
+dist_gtktheme_DATA = data/gtkrc data/titlebar-panel-background-qvga.png data/titlebar-panel-applet-background-qvga.png
+else
gtkthemedir = $(themedir)/gtk-2.0
dist_gtktheme_DATA = data/gtkrc data/titlebar-panel-background.png data/titlebar-panel-applet-background.png
+endif