aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 10e374d..7e9ed65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,7 @@ engine_LTLIBRARIES = libsato-engine.la
libsato_engine_la_SOURCES = \
./src/sato-draw.c \
+ ./src/sato-draw-cairo.c \
./src/sato-draw.h \
./src/sato-main.c \
./src/sato-style.c \
@@ -13,7 +14,7 @@ libsato_engine_la_SOURCES = \
./src/sato-utils.c \
./src/sato-utils.h
-libsato_engine_la_LDFLAGS = -module -avoid-version -no-undefined
+libsato_engine_la_LDFLAGS = -module -avoid-version -no-undefined -Werror
libsato_engine_la_LIBADD = $(GTK_LIBS)
themedir = $(datadir)/themes/Sato/