aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 07ddec7..a3fff7d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,7 +9,9 @@ libsato_engine_la_SOURCES = \
./src/sato-draw.h \
./src/sato-main.c \
./src/sato-style.c \
- ./src/sato-style.h
+ ./src/sato-style.h \
+ ./src/sato-utils.c \
+ ./src/sato-utils.h
libsato_engine_la_LDFLAGS = -module -avoid-version -no-undefined
libsato_engine_la_LIBADD = $(GTK_LIBS)