aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Eggleton <paul.eggleton@linux.intel.com>2015-01-09 16:17:26 +0000
committerPaul Eggleton <paul.eggleton@linux.intel.com>2015-01-14 11:34:11 +0000
commit587c77bb39c86b04955189f74ee7e5881e0c5135 (patch)
tree3a7177458a4c5cbde9eea485d6e46f9f82da0113
parent959115697447cdd5478c84b3c67d47aede94d750 (diff)
downloadbuildhistory-web-587c77bb39c86b04955189f74ee7e5881e0c5135.tar.gz
buildhistory-web-587c77bb39c86b04955189f74ee7e5881e0c5135.tar.bz2
buildhistory-web-587c77bb39c86b04955189f74ee7e5881e0c5135.zip
README: update versions
Signed-off-by: Paul Eggleton <paul.eggleton@linux.intel.com>
-rw-r--r--README16
1 files changed, 8 insertions, 8 deletions
diff --git a/README b/README
index fbd07f9..b52fa83 100644
--- a/README
+++ b/README
@@ -15,15 +15,15 @@ Setup
In order to make use of this application you will need:
-* Django 1.4.x - tested with 1.4.1; newer versions may work, but the
- application has not been tested with 1.5 or newer.
+* Django 1.6.x - tested with 1.6.10; newer versions may work, but the
+ application has not been tested with 1.7 or newer.
* For production usage, a web server set up to host Django applications
(not needed for local-only testing)
* A database supported by Django (SQLite, MySQL, etc.). Django takes
care of creating the database itself, you just need to ensure that the
database server (if not using SQLite) is configured and running.
* The following third-party Django modules (tested versions listed):
- * django-registration (0.8)
+ * django-registration (1.0)
* On the machine that will run the backend import script (which does not
have to be the same machine as the web server - it could be the build
machine; however it does still have to have Django installed, have the
@@ -31,9 +31,9 @@ In order to make use of this application you will need:
database used by the web application):
* Access to the buildhistory git repository produced by the build
system, or a clone thereof
- * Python 2.6 or Python 2.7
+ * Python 2.7
* A copy of BitBake and OE-Core (or Poky, which includes both) -
- the "danny" release or newer is required.
+ the "dora" release or newer is required.
* GitPython (python-git) version 0.3.1 or later
Setup instructions:
@@ -96,7 +96,7 @@ the Apache License 2.0.
Bundled jQuery is redistributed under the MIT license.
-All other content is copyright (C) 2013 Intel Corporation and licensed
-under the MIT license (unless otherwise noted) - see COPYING.MIT for
-details.
+All other content is copyright (C) 2012-2015 Intel Corporation and
+licensed under the MIT license (unless otherwise noted) - see
+COPYING.MIT for details.