aboutsummaryrefslogtreecommitdiffstats
path: root/recipes-bsp/bootfiles/rpi-config_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/bootfiles/rpi-config_git.bb')
-rw-r--r--recipes-bsp/bootfiles/rpi-config_git.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes-bsp/bootfiles/rpi-config_git.bb b/recipes-bsp/bootfiles/rpi-config_git.bb
index c1c5340..583144d 100644
--- a/recipes-bsp/bootfiles/rpi-config_git.bb
+++ b/recipes-bsp/bootfiles/rpi-config_git.bb
@@ -105,6 +105,9 @@ do_deploy() {
if [ -n "${HDMI_MODE}" ]; then
sed -i '/#hdmi_mode=/ c\hdmi_mode=${HDMI_MODE}' $CONFIG
fi
+ if [ -n "${HDMI_CVT}" ]; then
+ echo 'hdmi_cvt=${HDMI_CVT}' >> $CONFIG
+ fi
if [ -n "${CONFIG_HDMI_BOOST}" ]; then
sed -i '/#config_hdmi_boost=/ c\config_hdmi_boost=${CONFIG_HDMI_BOOST}' $CONFIG
fi